2.0S Zenith Kaltstart

Fragen und Antworten rund um die Technik
Forumsregeln
Um diesen Bereich so informativ wie möglich zu halten, löschen die Moderatoren des Forums bei Bedarf jegliche Beiträge die nicht direkt mit der Problemlösung zu tun haben. Diskussionen über Sinn und Unsinn und Geschmacksfragen können in den dafür vorgesehenen Kategorien abgehalten werden, und sind da auch erwünscht.

2.0S Zenith Kaltstart

Ungelesener Beitragvon Harry Vorjee » Sonntag 4. Juni 2017, 17:07

Moin, in meinem 2TL den ich gerade aufbauen,

Bild

ist ein 2.0S mit einem Zenith Vergaser verbaut. Vermutlich aus einem D Rekord ?
Bis auf den Kaltstart läuft auch alles sehr gut. Gut, so wirklich auf der Straße bin ich natürlich noch nicht gefahren.
Aber bleiben wir beim Kaltstart.
Der ist nämlich ohne Hilfsmittel nicht möglich.
Kaltstarteinrichtung ist die elektronische.
Wenn man nun vor dem Start einmal Vollgas gibt, geht die Drosselklappe auch fast zu, wie sie ja soll.
Aber wird kein Benzin beim Vollgas geben " eingespritzt" .
Auch nach mehrmaligen Pumpen mit dem Gaspedal nicht.
Selbst wenn man nun lang orgelt, springt er nicht an.
Sprüht man aber einen ordentlichen Spritzer Startpilot oder Bremsenreiniger in den Vergaser, springt er fast beim ersten dreh an und läuft dann auch recht zügig sehr sauber.
Ist er erst gelaufen, springt er auch wieder super an.

Meine Vermutung ist, dass die Schwimmerkammer leer läuft, jedenfalls tut es auch der Benzinfilter, der zwischen Vergaser und Benzinpumpe verbaut ist.

Was sind da eure Erfahrungen, fehlt da ein Rückschlagventil ? Ist das nicht eigentlich in der Benzinpumpe mit drin ? Kann da eine elektrische Benzinpumpe helfen?

Vielen Dank für eure Tipp´s

Harry Vorjee.
Harry Vorjee
 
Beiträge: 413
Registriert: Freitag 30. September 2011, 08:23

Re: 2.0S Zenith Kaltstart

Ungelesener Beitragvon motz » Samstag 10. Juni 2017, 16:10

Wenn er beim Pumpen vor dem Starten nicht einspritzt, dann check mal deine Beschleunigerpumpe, d.h. die Membran, Kanäle und die Düse dazu.
Das setzt aber voraus, dass in der Schwimmerkammer Sprit ist. Lass ihn mal stehen und dann schraub den Vergaser auf und prüfe, ob in der Schwimmerkammer noch Sprit ist. Wenn nicht, dann kannst du als nächsten Schritt herausfinden, wo der verschwindet.
motz
 
Beiträge: 51
Registriert: Freitag 13. Februar 2009, 16:05


Zurück zu Ölsumpf

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste