Commodore GS Coupé 1969

Restaurations- und Werkstattberichte, Vorstellung eurer Fahrzeuge

Re: Commodore GS Coupé 1969

Ungelesener Beitragvon sneakypete » Freitag 24. Mai 2013, 22:30

Hallo Leute,

vielen Dank für das tolle feedback - ist ja echt nett hier :lol: . Mit meinen Teilegesuchen läufts auch ganz gut!

Zum Thema Vergaser. Den einen konnten wir nach dem Fähnchen einem Commo B GS zuordnen. Aber die Bedüsung ist durchweg kleiner als auf dem zugehörigen Datenblatt angegeben. Also was tun jetzt: Bedüsen nach Commo B GS Datenblatt oder so wie die jetzt montierten :?: Fragen über Fragen.

Bis später

Peter
Benutzeravatar
sneakypete
 
Beiträge: 22
Bilder: 60
Registriert: Freitag 3. Mai 2013, 21:37

Re: Commodore GS Coupé 1969

Ungelesener Beitragvon opelfreund » Samstag 25. Mai 2013, 00:03

Wenn der Vergaser kleiner bedüst ist vermute ich, dass er vom 2.8er ist und zurechtgefummelt wurde.
Im WHB Rekord C/Commo A ist die Vergaserkalibrierung vom GS zu finden. Mit diesen Daten kannst Du vergleichen.
Mess auch mal die Lufttrichter nach - beim 2.8er sind die größer.
_________________________________________________________________________
Burnout ist was für Anfänger. Ich habe bereits Fuck Off!

Bild
Benutzeravatar
opelfreund
 
Beiträge: 815
Bilder: 15
Registriert: Dienstag 30. September 2008, 11:38
Wohnort: Rüsselsheim

Re: Commodore GS Coupé 1969

Ungelesener Beitragvon sneakypete » Samstag 25. Mai 2013, 07:35

Woher bekomme ich das WHB? Hatte bis jetzt nur die Datenblätter von Ruddies. Die Trichter sollten doch gleich sein: 35/40 - so wie der Gaser heißt. Die Frage ist doch, ob sich die Vergaser zwischen Commo A und B 2.5 GS noch irgendwie anders unterscheiden (außer Umgemisch), weil sie laut Ruddies unterschiedlich bedüst sind.
Benutzeravatar
sneakypete
 
Beiträge: 22
Bilder: 60
Registriert: Freitag 3. Mai 2013, 21:37

Re: Commodore GS Coupé 1969

Ungelesener Beitragvon JPS » Samstag 25. Mai 2013, 12:01

also bei den vergasern gibts nicht nur den unterschied ob mit oder ohne umgemisch. je nach baujahr ist hier und da mal ein kanal anders oder auch einfach nicht da.

und bei den zeniths gibts auch grössenunterschiede, auch wenn sie alle 35/40 heissen. z.b. das bauteil unter dem platinenblock wo die schwimmerkammer mit drin ist. ich hab da 3 verschiedene von rumliegen wo das loch für die erste stufe immer unterschiedlich ist. das mit dem größten durchmesser ist vom einfachen 2,5s, das was eine nummer kleiner ist ist vom 2,8er KAD mit der zweifach vergaseranlage, und das mit dem kleinsten durchmesser sollte vom 2,5 gs sein.

wenn ich mich richtig erinnere waren das maße zwischen 23-19mm durchmesser..... so ca.

und da reicht es auch nicht aus einfach mal die bedüsung zu ändern. denn wenn man z.b. die gehäuse mit dem größten durchmesser verwendet kriegt er zwar genug luft, aber der luftstrom oben am luftrichter ist zu langsam und er zerstäubt das benzin nicht richtig sonder "pullert" dann nur so rein und läuft bescheiden.

andersrum wäre es wenn man z.b. die mit dem kleinsten durchmesser nimmt, (2,5gs) und die auf nen 2,8er baut..... das läuft. aber dadurch das der durchmesser etwas kleiner ist würde einem dann vermutlich etwas leistung fehlen.

wichtig ist also erstmal zu schauen ob beide wirklich zusammengehören und identisch sind. dann mal nachmessen wie groß die löcher der ersten stufe im schwimmerkammergehäuse sind. dann kann man evtl. sagen wofür die vergaser eigentlich waren, ob 2,5gs oder 2,8. dann mal alle düsengrößen aufschreiben und vergleichen.

und dann mal schauen wie die drosselklappenteile vom zustand her sind, wenn die wellen schon spiel haben oder die drosselklappen sich schon leicht in das gehäuse eingearbeitet haben durch falsch eingestellten anschlag, oder durch rostbefall die drosselklappen nicht mehr 100% schliessen, lohnt sich der ganze aufwand schon fast nicht mehr.

grüße

andreas
Benutzeravatar
JPS
 
Beiträge: 153
Bilder: 2
Registriert: Dienstag 10. November 2009, 20:33
Wohnort: Holzminden

Re: Commodore GS Coupé 1969

Ungelesener Beitragvon sneakypete » Samstag 25. Mai 2013, 13:07

OK ich werde mir die beiden Vergaser nochmal genauer anschauen und evtl. mal ein paar Bilder posten. Den einen hab ich schon zerlegt, den zweiten wollte ich als "Referenz" erst mal zusammen lassen :) . Bei den verbauten Gasern haben wir jetzt erst mal das Vakuum tot gelegt. Wenn der mit Vakuum vom Zündzeitpunkt so eingstellt war, dass er vernünftig lief, stand er beim Starten so spät, das er kalt garnicht anspringen wollte :( . Und merklich besser lief er mit Vakuum auch nicht. Anscheinend ist auch nicht der originale Verteiler verbaut (Nummernabgleich). Aber meiner Information nach gab es nur frühverstellende Verteiler, also höchstens mit unterschiedlichen Kennlinien. Ist das richtig so? Erst mal vielen Dank für die Infos!

Bis später

Peter
Benutzeravatar
sneakypete
 
Beiträge: 22
Bilder: 60
Registriert: Freitag 3. Mai 2013, 21:37

Vorherige

Zurück zu Eure Fahrzeuge

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

cron